Error occurred while checking server setup

Hello,

I have error from title in Nextcloud. Log state

{"reqId":"rTxuwaeSKNHfTqohKNob","level":3,"time":"2022-11-17T16:21:08+00:00","remoteAddr":"186.178.64.111","user":"user","app":"index","method":"GET","url":"/index.php/settings/ajax/checksetup","message":"json_decode(): Argument #1 ($json) must be of type string, bool given in file '/home/user/web/nextcloud.mydomain.com/public_html/lib/private/IntegrityCheck/Checker.php' line 443","userAgent":"Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:106.0) Gecko/20100101 Firefox/106.0","version":"25.0.1.1","exception":{"Exception":"Exception","Message":"json_decode(): Argument #1 ($json) must be of type string, bool given in file '/home/user/web/nextcloud.mydomain.com/public_html/lib/private/IntegrityCheck/Checker.php' line 443","Code":0,"Trace":[{"file":"/home/user/web/nextcloud.mydomain.com/public_html/lib/private/AppFramework/App.php","line":172,"function":"dispatch","class":"OC\\AppFramework\\Http\\Dispatcher","type":"->"},{"file":"/home/user/web/nextcloud.mydomain.com/public_html/lib/private/Route/Router.php","line":298,"function":"main","class":"OC\\AppFramework\\App","type":"::"},{"file":"/home/user/web/nextcloud.mydomain.com/public_html/lib/base.php","line":1047,"function":"match","class":"OC\\Route\\Router","type":"->"},{"file":"/home/user/web/nextcloud.mydomain.com/public_html/index.php","line":36,"function":"handleRequest","class":"OC","type":"::"}],"File":"/home/user/web/nextcloud.mydomain.com/public_html/lib/private/AppFramework/Http/Dispatcher.php","Line":165,"Previous":{"Exception":"TypeError","Message":"json_decode(): Argument #1 ($json) must be of type string, bool given","Code":0,"Trace":[{"file":"/home/user/web/nextcloud.mydomain.com/public_html/lib/private/IntegrityCheck/Checker.php","line":443,"function":"json_decode"},{"file":"/home/user/web/nextcloud.mydomain.com/public_html/lib/private/IntegrityCheck/Checker.php","line":429,"function":"getResults","class":"OC\\IntegrityCheck\\Checker","type":"->"},{"file":"/home/user/web/nextcloud.mydomain.com/public_html/apps/settings/lib/Controller/CheckSetupController.php","line":878,"function":"hasPassedCheck","class":"OC\\IntegrityCheck\\Checker","type":"->"},{"file":"/home/user/web/nextcloud.mydomain.com/public_html/lib/private/AppFramework/Http/Dispatcher.php","line":225,"function":"check","class":"OCA\\Settings\\Controller\\CheckSetupController","type":"->"},{"file":"/home/user/web/nextcloud.mydomain.com/public_html/lib/private/AppFramework/Http/Dispatcher.php","line":133,"function":"executeController","class":"OC\\AppFramework\\Http\\Dispatcher","type":"->"},{"file":"/home/user/web/nextcloud.mydomain.com/public_html/lib/private/AppFramework/App.php","line":172,"function":"dispatch","class":"OC\\AppFramework\\Http\\Dispatcher","type":"->"},{"file":"/home/user/web/nextcloud.mydomain.com/public_html/lib/private/Route/Router.php","line":298,"function":"main","class":"OC\\AppFramework\\App","type":"::"},{"file":"/home/user/web/nextcloud.mydomain.com/public_html/lib/base.php","line":1047,"function":"match","class":"OC\\Route\\Router","type":"->"},{"file":"/home/user/web/nextcloud.mydomain.com/public_html/index.php","line":36,"function":"handleRequest","class":"OC","type":"::"}],"File":"/home/user/web/nextcloud.mydomain.com/public_html/lib/private/IntegrityCheck/Checker.php","Line":443},"CustomMessage":"--"},"id":"6376604dec5db"}

Any help?

Check Nextcloud or create an issue there.

We just install there software…

Solved. I simply “overconfigured” ‘memcached’ and now I set it.