ERROR: Please disable the open_basedir setting to continue

Hello,

install script show this erro: ERROR: Please disable the open_basedir setting to continue.

Please how disable open_basedir, step by step?

Thanks you.

Probaly better to tell the devs of the related software to not throw out this error message… Search for openbasedir, you’ll find some threads already handling that request - you’ll need to create a custom template.

I did /etc/php/7.4/fpm/pool.d/site.com…conf

included line ; fixed :smile:
;php_admin_value[open_basedir] =

1 Like

Please read:

https://docs.hestiacp.com/admin_docs/web.html#how-can-i-change-settings-for-a-specific-domain

Before you cry that we have reset your config files after update

2 Likes

How to create a custom template? please step by step.

Thanks you.

Please,
can show me tutorial how to proceed…

Thanks you.

No need to double post, docs are here: Web domains and SSL Certicates — Hestia Control Panel documentation

Docs are to expert, im not expert.

Look solution to vestacp, topic point, solution, can you explain it to me like that, please.
https://forum.vestacp.com/viewtopic.php?t=19039
Thnak you.

Please check Please read this, before you start! then…