Facing open_basedir issue

I am facing an issue
ERROR: Please disable the open_basedir setting to continue
I am using hestiacp 1.6.2
Domain veezex.com
Web Template NGINX = Laravel
backend template php-fpm = php 8_1
tried making some modifications in php.ini settings located at

But unable to do it, can someone please help?

please share error log etc .

Download template:


Rename to nobase-PHP-8_1.tpl

Move file to /usr/local/hestia/data/templates/web/php-fpm/

Go to Edit Web → Select domain → Advanced settings → Backend template and select template

And it should be working

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.