FastCGI cache error

I just came across an issue with Fast CGI cache and I can’t find a solution. I have 10 WordPress sites and when I tried to enable Fast CGI Cache on 4 of them I got an error:

nginx: [emerg] the shared memory zone "domain.com" is already declared for a different use in /etc/nginx/conf.d/fastcgi_cache_pool.conf:

Little history, this server was running Apache + Nginx as proxy. 3 weeks ago I ran the script migrate_ngnix_apache_nginx-php-fpm.sh and converted to Nginx only. I rebuilt all domains and selected the WordPress template for each one. I disabled Apache from starting up and after a few days of testing, everything was working as expected, so I completely removed Apache.

Everything has been running good till this issue. I checked logs, but I can’t find any related issues. My first thought was that a leftover Apache file was causing the problem, but I have searched the server for the name ‘Apache’ but have not found anything. I did notice that for these 4 domains when I tried to enable the Fast CGI Cache a folder gets created under /var/cache/nginx but for all others the cache is created at /var/cache/nginx/micro

Anybody has any ideas what might be causing this problem?

Delete /etc/nginx/conf.d/01_caching_pool.conf

:man_facepalming:t4: I feel so stupid right now. Thank you that did the trick.