File Manager installation failed

Hi there!

My file manager it’s not working after the update and I don’t know how to fix it, here are the errors I get.

I tried to run → v-add-sys-filemanager

And got this.

I also checked the hosts due to a post I saw in the forum, seems okay and I did run the command there,

sudo /usr/local/hestia/bin/v-list-sys-sshd-port "json"

Also did run this command I saw in an issue,

apt reinstall hestia-php

Not working.

Any help will be appreciated.

Thanks!

v-delete-sys-filemanager and then v-add-sys-filemanger?

I get this:

Should be the command

Hi, yes, but when I run it I get this error and seems to not work.

What do you think I can do?

Thanks

What happens when you remove the /fm/ folder in /usr/local/hestia/web/

There is no “fm” folder:

Free disk space ?

I have no other idea

It is composer that fails not the script in Hestia

Seems like a permission issue or diskspace issue

Hi there,

Thanks once again, seems to be right with the storage.

Tried to add these permissions from the Stackoverflow,

sudo chown root:root /var/www
sudo chmod 755 /var/www/

But still getting the same error.

If you have any other idea, please let me know.

Thanks!!!

Update: I did not have composer installed, just installed it, but I am still getting the same error :’(

Hestia installs composer under the admin user as it is required dependency…

Solution, not the best but yes…

I had to reinstall the whole Hestia again, doing a rebuild and then restoring from BackBlaze the websites.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.