FTP Account not working with Filezilla


I have tried all the solutions that you have posted on the forum. I am giving my dev the IP of my panel but the FTP account says “invalid username and password” everytime he tries to login. I also tried using Filezilla. Here I am getting the following message the whole time:

I hope someone is able to help me with this.

What OS and what user made do connect

user or user_xxx

My own OS is Windows 10 and the FTP account looks like this :

the OS of my VPS is UBUNTU if you asked about that

  • Step check firewall
  • Check /var/log/auth.log

And so on…

Firewall of what? and basically Im new to this so could tell me where to find the var/log/auth.log?

Firewall of your server or provider …

This is the hestia panel firewall settings if that’s what you mean.

Check your provider if they have a firewall…

Also check /var/log/auth.log and see for any failed login via ftp

where do I find the /var/log/auth.log? Can you tell me the steps that I need to take in the panel?

This is the provider. The firewall is deactivated.

I dont know how I am asking hestia relatd questions here? You asked me to check firewall I did.

We except some basic system knowledge from our users. This has nothing to do with Hestia but with basic debugging skill.

If you can’t run tail -f -s0.1 /var/log/auth.log via your terminal / ssh / vnc / what every you use. It is a skill level issue…

Should I post what I see after running the command here?

@litespeed hello there!

Are you using your CloudFlare DNS for domain of your website?

go File —> Site Manager —> General —> Encryption: Only use plain FTP

try this solution!