FTP to server not working

I have created an additional FTP user but when I try to connect using fillezilla it does not work.
I have also tried to connect to the user and that is the same. I am using Oracle OCI which is ubuntu.
the output from filezilla is

Status: Connection established, waiting for welcome message…
Status: Initializing TLS…
Status: TLS connection established.
Status: Logged in
Status: Retrieving directory listing…
Command: PWD
Response: 257 / is the current directory
Command: TYPE I
Response: 200 Switching to Binary mode.
Command: PASV
Response: 227 Entering Passive Mode (92,40,160,97,47,49).
Command: LIST
Error: Connection timed out after 20 seconds of inactivity
Error: Failed to retrieve directory listing
Status: Disconnected from server

Any Ideas please ?

I believe your provider is blocking ports, or your firewall rules are not correct…

Hi, I use filezilla from my PC for other sites so my firewall is OK and on the server I can FTP using ubuntu as the user and my private key. it is just the Hestia users I cannot connect to.

You are using sftp then.

For additional ftp accounts it is ftp…

Only Sftp for the ubuntu account, for the additional I am using ftp, but I have tried all sorts, pasv and not and every combination I can find.

Make sure port 21 and port 12000 to 12100 are also open.

1 Like

Thanks eris, those ports are open, I was asked by the Oracle team to add a line in the VSFTPD file
"pasv_address=x.x.x.x my ip address, I realized overnight that my IP may have changed, I updated it this morning, I now get
The data connection could not be established: ECONNREFUSED - Connection refused by server
in filezilla.

OK I have it working, I was putting my IP in the VSFTPD file and it should have been the external IP of the server :roll_eyes: