Heads Up for Debian 9 (Stretch) Users with auto update

Due to a mistake, the wrong hestia-nginx package was shipped this night. You’ll find that the package is broken and the hestia backend isnt working anymore.

To resolve this, please run this 3 steps as root user on your system:

apt update
apt remove hestia-nginx -y
apt install hestia-nginx -y

After you run this commands, the right package will be installed again from the repository and the backend becomes accessible.

A total of 259 installations were affected. We would like to apologize for the inconvenience caused!

11 Likes