Help! Exim sending all emails from [email protected]

Hello,
All my emails is sent from the current user website with his domain regardless the the settings from CMS (WordPress/Drupal).
Because of this all my emails get spoofing error … Please help me. How to fix this?
I’m using Hestiacp Version 1.2.2 on Debian 10.

Not a HestiaCP issue - it’s doing what it’s supposed to do.
What you describe is spoofing!
Setup SMTP email sending in your CMS.

2 Likes

It was Exim rewriting the headers for all outgoing emails. The From email should go out from the CMS settings and not ignoring it. if my email server is not on hestiacp and i’m sending the contact forms to the same domain it’s a Spoofing! I didin’t have this “Rewriting” on Centos, So it’s a Debian issue ?.. Anyway i found and i fixed the problem. Thanks.