Hestia Global SMTP Relay Exim works?

Hello, i test this included hestia option in HestiaCP 1.6.14 on Ubuntu 22.04 LTS.
But it doesn’t work correctly or as expected. I have been reading several that went through a similar problem, without being able to find the problem.
I tried several External SMTP services not oly Oracle Email Delivery, but I can’t get it to establish the connection. This should be SMTP to port 587 with authentication and STARTTLS. Has anyone been able to get this setup to work with Exim?

This is config (server, configuration, email server):
Servidor de correo: exim4
Repetidor SMTP global
Anfitrión: smtp.email.sa-santiago-1.oci.oraclecloud.com
Puerto: 587
Nombre de Usuario: ocid1.user.oc1…
Contraseña: …

To send mail:
Logs /var/log/exim4/mainlog:
2023-02-27 14:23:47 1pWhE3-001Ycb-4v == cccc@gmail R=send_via_smtp_relay T=smtp_relay_smtp defer (-54): retry time not reached for any host for ‘gmail’

exinext banticslocal

Transport: smtp.email.sa-santiago-1.oci.oraclecloud []:587 error -37: H=smtp.email.sa-santiago-1.oci.oraclecloud []: TLS session: (gnutls_priority_init(HIGH) failed at offset 0, “HIGH…”): The request is
first failed: 25-Feb-2023 13:10:00
last tried: 27-Feb-2023 10:27:58
next try at: 27-Feb-2023 16:27:58

telnet smtp.email.sa-santiago-1.oci.oraclecloud 587

Connected to smtp.email.sa-santiago-1.oci.oraclecloud
Escape character is ‘^]’.
220 smtp.email.sa-santiago-1.oci.oraclecloud ESMTP smtp-in

Connect OK.

Any idea what is missing or not working with this configuration?

It is still connecting to Gmail directly…

I see, but log use router and transport: R=send_via_smtp_relay T=smtp_relay_smtp

I the default config hestia:

driver = plaintext
public_name = LOGIN
hide client_send = : SMTP_RELAY_USER : SMTP_RELAY_PASS

driver = manualroute
domains = !+local_domains
require_files = SMTP_RELAY_FILE
transport = smtp_relay_smtp
route_list = * ${extract{1}{:}{$address_data}}::${extract{2}{:}{$address_data}}

driver = smtp
hosts_require_auth = $host_address
hosts_require_tls = $host_address

I don’t see mention to google, here.