Hestia Installation Fails

Hi Team, I Installed Hestia CP on a new Digital Ocean droplet earlier today. The installation was smooth. But now it always fails to Install. I tried different droplets, then also same issue. I tried it on A2 Hosting VPS, then also the same issue. Can you help me to install?

These are the part of the error message that is occuring

 W: Failed to fetch http://ppa.launchpad.net/ondrej/apache2/ubuntu/dists/jammy/InRelease  503  Service Unavailable [IP: 80]
W: Failed to fetch https://ppa.launchpadcontent.net/ondrej/php/ubuntu/dists/jammy/InRelease  503  Service Unavailable [IP: 443]
W: Some index files failed to download. They have been ignored, or old ones used instead.                                                                      |
The installer is now downloading and installing all required packages.
NOTE: This process may take 10 to 15 minutes to complete, please wait...
E: Unable to locate package php8.2
E: Couldn't find any package by glob 'php8.2'
E: Couldn't find any package by regex 'php8.2'
E: Unable to locate package php8.2-apcu
E: Couldn't find any package by glob 'php8.2-apcu'

PPA hosting is currently down for infrastructure maintenance. We just have to wait.

Thanks for the reply guys. I just tried and it worked.
Thanks again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.