Hestia not create new mail account

Hi. Here’s the problem, fresh installation of HestiaCP. I’m trying to create a bunch of email accounts, the first 585 accounts are created without problems. Then I get an error
Error log
2023-07-13 21:02:42 v-add-mail-account ‘mailuser’ ‘xxxx.com’ ‘erdasolscons’ ‘’ [Error 2]
2023-07-13 21:02:58 v-add-mail-account ‘mailuser’ ‘xxxx.com’ ‘userkosl’ '
’ [Error 2]

Same problem…
On /var/log/hestia/error.log
2023-07-12 09:58:21 v-add-mail-account ‘brxxxxx’ ‘brxxxxx.com.ar’ ‘marxxxxxano’ ‘******’ ‘0’ [Error 2]
I tried all the rebuild options… then I deleted the user (I only had one domain in that user) and restored the backup… and I’m still in the same situation.
For now I am managing with another domain and all the other domains work perfectly.

Can you share /usr/local/hestia/data/users/{user}/mail/domain.conf via DM?

Same here :slight_smile:

I send you my file

1 Like

Now create new mail account okay?

not for now

Well… eris found the problem…
In a couple of days we can say solved :slight_smile:

1 Like

Hello All.

Any updates ?

Wait until next release should come today

After update to new release works perfect.

Thank You very much.


Problem solved… perfect!