Hestiacp server slow after update to 1.5.0


I notice yesterday that websites on my VPS loads very slow after the update to 1.5.0. Sites that used to load fast, now loads very slow.

My VPS at UpCloud has 4 cpus and 8 Gb ram. More than half of the memory is unused and the cpu load is also very low. I have also tried to change the php version for some of the sites and it helps, but after a few minutes it get slow again.

My question is if any other user has had this issue? I think all seems to be okay with my server.

We haven’t changed anything regarding php / websites it self. If something is slower in a different php ask the developers who developed the software //


Thank you for the info. I tried to restart the server from UpClouds user interface instead of just sudo reboot. Right now it seems to have solved the problem, but i will wait and see what happens after 1 hour.

I can confirm that the issue is now resolved. Restart of the server from UpClouds user interface solved the problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.