HestiaCP with PROFTPD Passive Mode External IP

Hi!

I am using HestiaCP with PROFTPD. I created a FTP account on my site and I am trying to connect to it using Filezilla FTP Client.
By default Filezilla uses passive mode, which unfortunately fails.
Error message:
|Status:|Logged in|
|Status:|Retrieving directory listing…|
|Status:|Server sent passive reply with unroutable address. Passive mode failed.|
|Command:|PORT 62,143,50,190,198,232|
|Response:|500 Illegal PORT command|

In the Filezilla options you can change passive mode to “Use the server’s external IP address instead.” When I enable this option, I can connect successfully.
This means that the FTP server returns the local IP and not the external/public IP.
So where can I change this?

I found a similar question for Plesk ( https://support.plesk.com/hc/en-us/articles/360001256353-How-to-configure-ProFTPd-to-return-proper-external-IP-address- ).
So where do I need to do this for HestiaCP? Thanks!