How do I disabled HSTS?

I just installed HestiaCP for the first time and when I went to login to the admin panel I got an error regarding HSTS so now I cannot access it. How do I disable HSTS since I use this domain name across multiple servers? Thank you.


just open chrome in incognito and it should let you connect.



You rock! I don’t know how I’ve never known about this before. :smiley:

1 Like

Although the question has already been answered, I’d like to add and interesting read about what HSTS is, why we would want it and how to disable it in Firefox and Chrome


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.