How to allow users to SSH the server IP?


Being an admin, I’m able to SSH. But when I try to SSH as a user (via Winscp), I’m not able to! Can you please guide how to do that? I’m using Hestia control panel.

In User settings:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.