How to block admin from sftp and ssh?

Hello hestiacp masters.

Please help me.
I set ‘admin’ user ssh to ‘nologin’. But admin can still access sftp. How to block it from having ssh and sftp access?

By ‘admin’, I dont mean ‘root’.

Match User admin
MaxSessions 0

Note this will also disable Filemanger access!

(Update Should be working fine)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.