How to delete a domain from ssh

Hello I have a problem.
I tried to delete an account through the hestia panel and it got blocked, so I entered through ssh and deleted the user and the folder associated with that user, the thing is that when I try to create the new domain in another account it says that it already exists Can you tell me how to delete it from ssh to solve the problem and recreate it normally.

commando used:
userdel nameuser
rm -rf nameuserfolder


There is excellent documentation available @ CLI Core Scripts — Hestia Control Panel documentation
Have a look at the v-delete scripts.

1 Like

rm -fr /usr/local/hestia/data/users/user

Thank you for your answer, it has been deleted but I need urgent help
All websites stopped working, says this error

Error: nginx restart failed

I have already restarted the server several times but it does not work, please help

Ok, I solved the general crash, I had to go to the path (/etc/nginx/conf.d/domains/namedomain) and delete the domain conf and ssql, then restart apache and nginx,
Now I have a problem with php7.4, it doesn’t start and many sites are under that version, I already ran this command
(apt-get install php7.4-common php7.4-mbstring php7.4-bcmath php7.4-cli php7.4-curl
php7.4-fpm php7.4-gd php7.4-intl php7.4-mysql
php7.4-soap php7.4-xml php7.4-zip php7.4-mbstring
php7.4-json php7.4-bz2 php7.4-pspell php7.4-imagick
php7.4-imap php7.4-ldap)

any suggestions