How to enable FastCGI Cache?

Just upgrade to 1.4.1 and I don’t see where to enable. Please help.

Nginx only. If your server is nginx + apache2 it is not availble.

Thanks eris! I have nginx+apache setup - Can i migrate to nginx only?

Currently only a fresh install will work, but you can restore the backups.

Thanks @ScIT Do you have Pros and Cons for nginx vs nginx+apache setup? I know apache have more under the hood then nginx, But is it worth the hassle? I really like to have less bandwidth usage and speed boost on my server.

How do we enable it on a pure NGINX HestiaCP server?

or does seeing this > [ * ] Enabling nginx FastCGI cache support.. indicate it’s on or available.

Edit: Found the answer :slight_smile: https://docs.hestiacp.com/admin_docs/web/fastcgi.html?highlight=fastcgi

1 Like

By default all templates have the feature enabled how ever a few not…

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.