How to enable SSI

Hello, how to enable SSI on Hestia.

I paste code:

<IfModule mod_include>
    Options +Includes
    AddType text/html .shtml
    AddOutputFilter INCLUDES .shtml

in /etc/apache2/apache2.conf on web interface,

not working.
Can you help me?

is mod_include enabled?

1 Like

idk how to enable module

please google that, not really a big thing…

root@utqi:~# a2enmod include
Considering dependency mime for include:
Module mime already enable
Enabling module include.

To activate the new configuration, you need to run:
systemctl restart apache2

root@utqi:~# systemctl restart apache2

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.