I cannot access phpmyadmin from Hestia

I am in Ubuntu 22 with Nginx.
I clicked DB under my user.
I’m using hostname, I tried two urls, with port number and without port number.
I cannot access phpmyadmin.

chown -R root:www-data /etc/phpmyadmin/
chown -R hestiamail:www-data /usr/share/phpmyadmin/tmp/

Thanks! But I didn’t understand what you mean.
Are these commands that I need to run to my server?

Yes, execute both commands (as root) in your server.

Do I run command like this:
chown -R root:www-data /etc/phpmyadmin/?
Or like this?
www-data /etc/phpmyadmin/

Yes, exactly as I posted and you should execute them as root.

sudo su -
chown -R root:www-data /etc/phpmyadmin/
chown -R hestiamail:www-data /usr/share/phpmyadmin/tmp/


sudo chown -R root:www-data /etc/phpmyadmin/
sudo chown -R hestiamail:www-data /usr/share/phpmyadmin/tmp/

I understand this now.

i have the same problem.
ubuntu 20.04
i installed hestia as written here:

Installation instructions

wget https://raw.githubusercontent.com/hestiacp/hestiacp/release/install/hst-install.sh
bash hst-install.sh

i tried to log via http://IP/phpmyadmin/ and hostname.tld/phpmyadmin/
i can’t log to phpmyadmin, Error Code: 404

how to fix this ?

and #2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.