Install Hestiacp to get NO_PUBKEY A189E93654F0B0E5


i’m install HestiaCP in ubuntu 20.04
Get the error:

Updating currently installed packages, please wait... W: GPG error: focal InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY A189E93654F0B0E5
E: The repository ' focal InRelease' is not signed.                                                  \
The installer is now downloading and installing all required packages.
NOTE: This process may take 10 to 15 minutes to complete, please wait...                                                     -
Error: apt-get install failed

I have read this

No help.

Then i found
I can’t connect &
My located in Taiwan, I’ve changed several IPs and still get a 403

How can I fix it?

Please send your server IP via PM or email ([email protected]) and I will take a look at Cloudflare

I have sent an email
Thank you

when i use web browsing

403 Forbidden
nginx/1.14.0 (Ubuntu)

403 from NGINX not cloudflare
Should not be a problem from cloudflare

Index page should show always show 403 as their is no website behind

I have added the ip address to CF firewall and allow. Please try again via the installer

I tried again but I don’t know what happened, I get the same error
I use Ubuntu Server 20.04 iso

but when i use the script directly on LINODE ubuntu 20.04 works fine