I have a significant problem and don’t know how to solve it.
When accessing this setting, this message appears.
What is the solution, please?
To solve it, first you need to know what’s going on.
Check the error in /var/log/hestia/nginx-error.log

HYG
You are doing two wrong things, first, you are trying to execute a log file and second, you missed the first /
Reproduce the error again and execute this command:
tail -n30 /var/log/hestia/nginx-error.log
When pasting the output, please, use copy/paste, not a screenshot.
Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
Last login: Wed Sep 16 18:11:31 2026 from 154.182.30.224
root@server:\~# tail -n30 /var/log/hestia/nginx-error.log
2026/09/16 17:53:35 \[error\] 790487#0: \*1 FastCGI sent in stderr: "PHP message: PHP Parse error: syntax error, unexpected identifier "https", expecting ")" in /usr/local/hestia/web/templates/pages/list_server_info.php on line 19" while reading response header from upstream, client: 154.182.30.224, server: \_, request: "GET /list/server/?cpu HTTP/2.0", upstream: "fastcgi://unix:/run/hestia-php.sock:", host: "server.codak.net:8083", referrer: "https://server.codak.net:8083/list/rrd/"
2026/09/16 17:54:02 \[error\] 791312#0: \*5 FastCGI sent in stderr: "PHP message: PHP Parse error: syntax error, unexpected identifier "https", expecting ")" in /usr/local/hestia/web/templates/pages/list_server_info.php on line 19" while reading response header from upstream, client: 154.182.30.224, server: \_, request: "GET /list/server/?cpu HTTP/2.0", upstream: "fastcgi://unix:/run/hestia-php.sock:", host: "server.codak.net:8083", referrer: "https://server.codak.net:8083/list/rrd/"
2026/09/16 17:59:20 \[error\] 791312#0: \*24 FastCGI sent in stderr: "PHP message: PHP Parse error: syntax error, unexpected identifier "https", expecting ")" in /usr/local/hestia/web/templates/pages/list_server_info.php on line 19" while reading response header from upstream, client: 154.182.30.224, server: \_, request: "GET /list/server/?cpu HTTP/2.0", upstream: "fastcgi://unix:/run/hestia-php.sock:", host: "server.codak.net:8083", referrer: "https://server.codak.net:8083/list/rrd/"
2026/09/16 18:01:00 \[error\] 791312#0: \*36 FastCGI sent in stderr: "PHP message: PHP Parse error: syntax error, unexpected identifier "https", expecting ")" in /usr/local/hestia/web/templates/pages/list_server_info.php on line 19" while reading response header from upstream, client: 154.182.30.224, server: \_, request: "GET /list/server/?cpu HTTP/2.0", upstream: "fastcgi://unix:/run/hestia-php.sock:", host: "server.codak.net:8083", referrer: "https://server.codak.net:8083/list/rrd/"
HYG
Show the output of this command:
v-list-sys-cpu-status
PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
797238 root 20 0 11604 5372 3324 R 12.5 0.1 0:00.03 top
1 root 20 0 168488 9780 5872 S 0.0 0.1 43:23.86 systemd
2 root 20 0 0 0 0 S 0.0 0.0 0:04.07 kthreadd
3 root 0 -20 0 0 0 I 0.0 0.0 0:00.00 rcu_gp
4 root 0 -20 0 0 0 I 0.0 0.0 0:00.00 rcu_par+
5 root 0 -20 0 0 0 I 0.0 0.0 0:00.00 slub_fl+
6 root 0 -20 0 0 0 I 0.0 0.0 0:00.00 netns
10 root 0 -20 0 0 0 I 0.0 0.0 0:00.00 mm_perc+
11 root 20 0 0 0 0 I 0.0 0.0 0:00.00 rcu_tas+
12 root 20 0 0 0 0 I 0.0 0.0 0:00.00 rcu_tas+
13 root 20 0 0 0 0 I 0.0 0.0 0:00.00 rcu_tas+
14 root 20 0 0 0 0 S 0.0 0.0 2:56.11 ksoftir+
15 root 20 0 0 0 0 I 0.0 0.0 106:55.12 rcu_pre+
16 root rt 0 0 0 0 S 0.0 0.0 1:05.69 migrati+
18 root 20 0 0 0 0 S 0.0 0.0 0:00.00 cpuhp/0
19 root 20 0 0 0 0 S 0.0 0.0 0:00.00 cpuhp/1
20 root rt 0 0 0 0 S 0.0 0.0 1:00.02 migrati+
21 root 20 0 0 0 0 S 0.0 0.0 2:38.42 ksoftir+
23 root 0 -20 0 0 0 I 0.0 0.0 0:00.00 kworker+
24 root 20 0 0 0 0 S 0.0 0.0 0:00.00 cpuhp/2
25 root rt 0 0 0 0 S 0.0 0.0 0:58.81 migrati+
26 root 20 0 0 0 0 S 0.0 0.0 2:56.51 ksoftir+
28 root 0 -20 0 0 0 I 0.0 0.0 0:00.00 kworker+
29 root 20 0 0 0 0 S 0.0 0.0 0:00.00 cpuhp/3
30 root rt 0 0 0 0 S 0.0 0.0 0:57.41 migrati+
31 root 20 0 0 0 0 S 0.0 0.0 2:35.22 ksoftir+
33 root 0 -20 0 0 0 I 0.0 0.0 0:00.00 kworker+
38 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kdevtmp+
39 root 0 -20 0 0 0 I 0.0 0.0 0:00.00 inet_fr+
40 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kauditd
---
systemd─┬─2\*\[agetty\]
├─apache2─┬─apache2
│ └─2\*\[apache2───26\*\[{apache2}\]\]
├─atd
├─clamd───{clamd}
├─cron
├─dbus-daemon
├─dhclient
├─dovecot─┬─anvil
│ ├─config
│ ├─log
│ └─stats
├─exim4
├─fail2ban-server───16\*\[{fail2ban-server}\]
├─hestia-nginx───hestia-nginx
├─hestia-php
├─mariadbd───20\*\[{mariadbd}\]
├─named───13\*\[{named}\]
├─nginx───5\*\[nginx\]
├─php-fpm8.1
├─php-fpm8.2
├─php-fpm8.3───2\*\[php-fpm8.3\]
├─qemu-ga───{qemu-ga}
├─redis-server───4\*\[{redis-server}\]
├─rsyslogd───3\*\[{rsyslogd}\]
├─spamd───2\*\[spamd child\]
├─sshd─┬─3\*\[sshd───bash\]
│ └─sshd───bash───v-list-sys-cpu-───pstree
├─systemd───(sd-pam)
├─systemd-journal
├─systemd-logind
├─systemd-timesyn───{systemd-timesyn}
├─systemd-udevd
├─unattended-upgr
└─vsftpd
---
Intel Xeon Processor (Skylake, IBRS, no TSX)
Intel Xeon Processor (Skylake, IBRS, no TSX)
Intel Xeon Processor (Skylake, IBRS, no TSX)
Intel Xeon Processor (Skylake, IBRS, no TSX)
Architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
Address sizes: 40 bits physical, 48 bits virtual
Byte Order: Little Endian
CPU(s): 4
On-line CPU(s) list: 0-3
Vendor ID: GenuineIntel
BIOS Vendor ID: QEMU
Model name: Intel Xeon Processor (Skylake, IBRS, no TSX)
BIOS Model name: NotSpecified CPU @ 2.0GHz
BIOS CPU family: 1
CPU family: 6
Model: 85
Thread(s) per core: 1
Core(s) per socket: 4
Socket(s): 1
Stepping: 4
BogoMIPS: 4199.97
Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr ss
e sse2 ht syscall nx pdpe1gb rdtscp lm constant_tsc rep_good nopl xtopology cpuid tsc_known
\_freq pni pclmulqdq ssse3 fma cx16 pcid sse4_1 sse4_2 x2apic movbe popcnt tsc_deadline_time
r aes xsave avx f16c rdrand hypervisor lahf_lm abm 3dnowprefetch cpuid_fault invpcid_single
pti ssbd ibrs ibpb fsgsbase bmi1 avx2 smep bmi2 erms invpcid avx512f avx512dq rdseed adx s
map clwb avx512cd avx512bw avx512vl xsaveopt xsavec xgetbv1 xsaves arat pku ospke md_clear
Virtualization features:
Hypervisor vendor: KVM
Virtualization type: full
Caches (sum of all):
L1d: 128 KiB (4 instances)
L1i: 128 KiB (4 instances)
L2: 16 MiB (4 instances)
L3: 16 MiB (1 instance)
NUMA:
NUMA node(s): 1
NUMA node0 CPU(s): 0-3
Vulnerabilities:
Gather data sampling: Unknown: Dependent on hypervisor status
Indirect target selection: Mitigation; Aligned branch/return thunks
Itlb multihit: KVM: Mitigation: VMX unsupported
L1tf: Mitigation; PTE Inversion
Mds: Mitigation; Clear CPU buffers; SMT Host state unknown
Meltdown: Mitigation; PTI
Mmio stale data: Vulnerable: Clear CPU buffers attempted, no microcode; SMT Host state unknown
Reg file data sampling: Not affected
Retbleed: Mitigation; IBRS
Spec rstack overflow: Not affected
Spec store bypass: Mitigation; Speculative Store Bypass disabled via prctl
Spectre v1: Mitigation; usercopy/swapgs barriers and \__user pointer sanitization
Spectre v2: Mitigation; IBRS; IBPB conditional; STIBP disabled; RSB filling; PBRSB-eIBRS Not affected;
BHI SW loop, KVM SW loop
Srbds: Not affected
Tsa: Not affected
Tsx async abort: Not affected
Vmscape: Not affected
Show this:
md5sum /usr/local/hestia/web/list/server/index.php
md5sum /usr/local/hestia/web/templates/pages/list_server_info.php
Are you using the last Hestia version 1.10.5?
root@server:~# md5sum /usr/local/hestia/web/list/server/index.php
md5sum /usr/local/hestia/web/templates/pages/list_server_info.php
ab92e1e80c01e1cc75ea814b7d23ee2f /usr/local/hestia/web/list/server/index.php
3717c05ab5d999c1d626c6d4909203a4 /usr/local/hestia/web/templates/pages/list_server_info.php
root@server:~# md5sum /usr/local/hestia/web/list/server/index.php
ab92e1e80c01e1cc75ea814b7d23ee2f /usr/local/hestia/web/list/server/index.php
root@server:~# md5sum /usr/local/hestia/web/templates/pages/list_server_info.php
3717c05ab5d999c1d626c6d4909203a4 /usr/local/hestia/web/templates/pages/list_server_info.php
root@server:~#
no found
version 1.9.6
You should update, I can’t help if you are not using the last Hestia version.
Will the problem be resolved when the update is performed?
I don’t know, but it should fix it. Also, there are a lot of security fixes.
Could you show me how to easily update from the dashboard?
Hestia has an option to auto-update, so, or you disabled it or there is a problem with the repository.
Show the output of this command:
apt update
Hit:1 Index of /debian/packages/ bookworm InRelease
Hit:2 Index of /debian bookworm InRelease
Hit:3 Index of /debian bookworm-updates InRelease
Get:4 Index of /debian-security bookworm-security InRelease [34.8 kB]
Hit:5 Index of /debian/packages/ bookworm-backports InRelease
Hit:6 Index of /debian/packages/ bookworm-updates InRelease
Hit:7 Index of /debian/security/ bookworm-security InRelease
Hit:8 Index of /apache2/ bookworm InRelease
Hit:9 Index of /php/ bookworm InRelease
Hit:10 Index of /packages/mainline/debian/ bookworm InRelease
Hit:12 https://apt.hestiacp.com bookworm InRelease
Hit:11 https://dlm.mariadb.com/repo/mariadb-server/11.4/repo/debian bookworm InRelease
Fetched 34.8 kB in 3s (12.1 kB/s)
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
96 packages can be upgraded. Run ‘apt list --upgradable’ to see them.
root@server:~#
There is no problem. So looks you disabled the auto-update.
Run this command and you will see whether it is disabled:
v-list-sys-hestia-autoupdate
Anyway, you should upgrade you OS too. If you want to do it with no questions:
DEBIAN_FRONTEND=noninteractive UCF_FORCE_CONFFOLD=1 apt-get -y full-upgrade -o Dpkg::Options::="--force-confdef" -o Dpkg::Options::="--force-confold"
If you can, do a snapshot of your server before upgrading, just in case.
Do you mean that this triggers an immediate update?
Yes, I have automatic updates disabled.
Yes, that command will immediately upgrade you OS, including Hestia.
thanks brother work normal

