Let's Encrypt validation status 400. Unable to update challenge :: authorization must be pending

Hi team,

I’m getting error 400. I restrated the server from the hestia panel and it worked for my subdomain. But now again if I check SSL for another subdomain, it gives the same error again.

Can you please help me?


Please use the search function, has been handled a lot of times already.

1 Like


I searched but didn’t find the exact solution. I checked my log for hestia. Went to https://acme-v02.api.letsencrypt.org/acme/chall-v3/144106929697/j0_BYw but can’t understand the issue properly.

Note: If I restart the server, I can add SSL to 1 domain, but again it gives error while adding SSL for another domain.


Invalid response from http://captain233686.storelax.co/.well-known/acme-challenge/OkK9_vtqEUd3ZYsKhXAmgeCbQlELSURj8W_H4X7r72o: 404",

Error is clear:

Do you use a custom template?

Hi @eris

I’m using default template. It was all working before until I installed hestiacp on another server and added few subdomains there as well.

So I have 2 servers. And I have added subdomains xxx.storelax.co in both the servers.
Can this be the issue?

More details that can help - I added 200 subdomains initially on one server, but then purchased another server and pointed 100 out of 200 subdomains to this new server. So in hostinger, I simply changed the IP address of those 100 domains. But they are still available on my first server as well since I initially added all onto my first server.


If you have updated the DNS records it should work fine

1 Like

It works @eris , but I have to restart nginx before enabling SSL for each domain. Otherwise, it gives error 400.

nginx -t and check for config issues, when a LE400 shows up.

I know more users with + 100 domains on 1 server without any issues so it is hard to debug it from our side. It might depend on server preformace and so on…