Letsencrypt issue:

Hello. I have a problem with certificate issuance
This is what I see in the log file /var/log/hestia/LE-xxxx-xxx.xxx.log

server: nginx
date: Wed, 11 May 2022 07:34:53 GMT
content-type: application/problem+json
content-length: 192
cache-control: public, max-age=0, no-cache
link: <https://acme-staging-v02.api.letsencrypt.org/directory>;rel="index"
replay-nonce: 0002xmLR7cnYtcj3TC2QKYnK7XLg92u0160eSl12_wXhnWE

{
  "type": "urn:ietf:params:acme:error:malformed",
  "detail": "KeyID header contained an invalid account URL: \"https://acme-v02.api.letsencrypt.org/acme/acct/112425078\"",
  "status": 400
}

And
https://acme-v02.api.letsencrypt.org/acme/acct/112425078

You have staging enabled. You can’t mix staging server and “live” server together for security reasons.

Delete the account in /usr/local/hestia/data/users/{user}/ssl and try again. Or disable the LE_STAGING in /usr/local/hestia/conf/hestia.conf

Thank you for doing this. But I still have such a problem. After creating a new domain name, I need to restart nginx manually (restarting the nginx service), after which ssl will be released

/usr/local/hestia/data/queue# tail -f restart.pipe

is empty (((

Do you add the new domain over cli / api?

No. I have added new web domains through the web interface. The problem appeared after the last update
I assume that this is due to the large number of domains I have about 150 on my server.

Fixed with

Thanks