Mail and Phpmyadmin

Hello there

I switched from Vesta to Hestia.

But I have 2 problems.

1
The phpmyadmin page is blank.

img

2
mail system not working
i am using cloudflare.
img2

Can you help me ?

mail domain not working .
img

As far as I now, the mail domain (mail.domain.com) is NOT to be used with a browser. It exists so that mail clients can connect to the mail server. You need to visit webmail.domain.com to see the webmail interface. Provided of course that you configure the DNS part in Cloudflare first.

Where exactly did you see that to visit the phpMyAdmin page you need to visit the url domain.com/pma??? This is wrong. To visit phpMyadmin I go to domain.com/phpmyadmin as it is described in Database — Hestia Control Panel documentation

We have said it too many times but I think I need to say again that Hestia is NOT Vesta ! The documentation of Hestia is at https://docs.hestiacp.com

2 Likes

Webmail not working after enable ssl is a know issue it will be fixed after an update tonight.

PHPmyadmin is by default /phpmyadmin/ if you are using mod php you might need to enable a special template

Hi there!

Webmail issue is still problem in Hestia v.1.4.17.
I imported DNS records to Cloudflare, webmail.domain.com loaded but

image

I’m getting this error message. I tried to open db manually on phpmyadmin but phpmyadmin page is blank.

What would you suggest about the solution?

Please do not revive a 3 month old thread. Its better to create a new one, because yours is probaly not related.

How did you installed hestia? What was your installation string or did you just use the defaults?

@Koyuncu332 is my colleague :blush:

We still facing the same problem. We used standard way (in documentation) installation.

wget https://raw.githubusercontent.com/hestiacp/hestiacp/release/install/hst-install.sh

bash hst-install.sh

Sounds like roudcube db doesn’t exists

https://domain.com/phpmyadmin/ and login with root and password that can be found in /usr/local/hestia/mysql.conf

If not provide more information…

1 Like

We try to generate roundcube db manually but “IP/phpmyadmin” or “domain.com/phpmyadmin” page is blank (white screen).
There was no error code btw.
We also tried domain.com/pma but still the same issue.
After that we try “apt-get phpmyadmin” and still it does not open.
In ssh we can see phpmyadmin files.
It sounds like apache2 config error.

Hestia does not depend apt any for phpmyadmin as it hopelessly outdated.

Check the logs files of the domain and see if there are any issues in there.

We reinstalled Hestia and problem was solved.
Ubuntu 20.04 LTS and default install configuration with -f.
Thank you for your support @eris and @ScIT.

Vesta go and play in the sand! :smiley:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.