Mail forwarding via mailgateway

Hello everyone!
Thank you for such a wonderful product like HestiaCP. Very user friendly interface and many features.

However, when setting up, there was a problem with sending emails through our company mail gateway (we use local server Proxmox Mail Gateway as an antispam and gateway for sending mail).
To send through the gateway, we use the IP (10.254.xx.xx and internal port 26).
Can you help me change the configuration to be able to send emails. :wink:

In “Server” Configure Mail you have the check box:

Global SMTP:

Enter the data and it should be working…

Don’t know if it works with unauthencated smtp

Thanks! I tried this setting, after entering the server address and port, I click save, but the data is not saved.
Perhaps this can be solved differently?

I think username and password are mandatory for the SMTP gate. You might need to edit the exim configuration manually

1 Like

I think so too, I need to edit manually.
Can you help me fix the config?

Is there anyone who can help with editing the config? :slightly_smiling_face:

Probaly a search for exim relay on google will help you out. Vesta also had a precommented section with some configuration steps which has been removed due to the smtp smarthost config.

Currently I don’t have any time to provide free exim configuration on your system, if you’re willing to pay the needed effort, I would be around.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.