New Install PHPMyAdmin 404 Across Reverse Proxy

(note spaces added to urls due to forum limit)
My HestiaCP server is behind an nginx reverse proxy on a separate server. Everything with the exception of phpmyadmin seems to work. The urls I am trying are:

http ://wsu02.xxxxxxx.com/phpmyadmin
http ://wsu02.xxxxxxx.com:8083/phpmyadmin
https ://wsu02.xxxxxxx.com:8083/phpmyadmin <==This is what the CP recommends

Each of the above is returning the 404 page with blue question mark (from Hestia). My CP is working at https ://wsu02.xxxxxx.com:8083 with seemingly no other issues.

My reverse proxy rules (on my front-end server) that pertain to this server are:

upstream wsu02 {
server 10.10.20.16:80;
}
upstream wsu02_admin {
server 10.10.20.16:8083;
}
upstream wsu02_ssl {
server 10.10.20.16:443;
}
server {
listen 80;
server_name wsu02.xxxx .com;
location / {
proxy_set_header X-Real-IP $remote_addr;
proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for;
proxy_set_header Host $host;
proxy_pass $scheme ://wsu02;
}
}
server {
server_name wsu02.xxxxx .com;
location / {
proxy_set_header X-Real-IP $remote_addr;
proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for;
proxy_set_header Host $host;
proxy_ssl_server_name on;
proxy_ssl_name “wsu02.xxxxx.com”;
proxy_ssl_session_reuse on;
proxy_pass $scheme ://wsu02_ssl;
}
listen 443 ssl; # managed by Certbot
ssl_certificate /etc/letsencrypt/live/wsu02.xxxx.com/fullchain.pem; # managed by Certbot
ssl_certificate_key /etc/letsencrypt/live/wsu02.xxxx.com/privkey.pem; # managed by Certbot
include /etc/letsencrypt/options-ssl-nginx.conf; # managed by Certbot
ssl_dhparam /etc/letsencrypt/ssl-dhparams.pem; # managed by Certbot
}
server {
server_name wsu02.xxxx .com;
location / {
proxy_set_header X-Real-IP $remote_addr;
proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for;
proxy_set_header Host $host;
proxy_pass $scheme ://wsu02_admin;
}
listen 8083 ssl; # managed by Certbot
ssl_certificate /etc/letsencrypt/live/wsu02.xxxx.com/fullchain.pem; # managed by Certbot
ssl_certificate_key /etc/letsencrypt/live/wsu02.xxxx.com/privkey.pem; # managed by Certbot
include /etc/letsencrypt/options-ssl-nginx.conf; # managed by Certbot
ssl_dhparam /etc/letsencrypt/ssl-dhparams.pem; # managed by Certbot
}

Any help is appreciated!