Nginx: [emerg] no host in ":80"

my wp-config.php stays default after one click install
wp-config-sample.php
i thing i must edit and rename but i am not sure that is the solution

found that the problem starts when enable FastCGI cache and declare wordpress-disable-xmlrpc
image
because NooOObbBBSSS know better
as a dev friend ones said
"I only live to see your next dumbass goof "
:rofl: :rofl: :rofl: