No Sponsors currently does not have any sponsors for you

today i realized my domain have this:

" No Sponsors currently does not have any sponsors for you."

i cant access through my hestia panel, when i tried to login simply just return to input user. i changed hestiacp password through sss but nothing happens

All the records for your domain are CNAMEs pointing to

$ dig +short
$ dig +short mx
$ dig +short ns

I suppose you are trying to access using another domain that really points to your real server ip. That behaviour usually means there is no space left on device.

df -h

Hi sahsanu the first error was my domain was expired. i renewed it and it solved.

second error indeed was no space left. seems hestia create a lot temp. folder on /backup and fills up the hdd space. how can i solve this?

1 Like

Those tmp.xxxxxxxxxx dirs are temporal dirs where Hestia left the backup of your files before packing them using tar. If you have those dirs, then that means that the backup failed and the script crashed so the backup was not created and the tmp dir was nor removed.

I would remove those tmp dirs and will check if there is enough space to store the backups for all your users.

theres was like 243 temp folders. i delete em. disk usage passed from 27.6 to 6.7 Gigas. i did create a backup from hestiacp. 4 temp folders at the moment. so i think is not a problem of space. maybe backup creation its corrupte. is there a way to fix it without reinstall?

maybe the backup wont complete cause this:

i got many mails saying:

Can’t connect to MySQL localhost

ERROR 1045 (28000): Access denied for user ‘root’@‘localhost’ (using password: YES)

since my blog works good i havent pay attetion till now

Show the output of these commands:

grep -i localhost /etc/hosts

If you execute this command, does it work? (the last one should not work):

mysql -uroot -e 'show databases;'
mysql -uroot -h localhost -e 'show databases;'
mysql -uroot -h -e 'show databases;'

Do you remember changing the mysql root user password?

grep -i localhost /etc/hosts shows this localhost
::1 ip6-localhost ip6-loopback

mysql -uroot -e ‘show databases;’
mysql -uroot -h localhost -e ‘show databases;’
mysql -uroot -h -e ‘show databases;’

shows the same

ERROR 1045 (28000): Access denied for user ‘root’@‘localhost’ (using password: YES)

yep i remember change the password when i installed the hestiacp

should i install it from scratch?


Try this first. Change again mysql’s root user password (you can use the same password you are using now):

v-change-database-host-password mysql localhost root 'HereYourPassword'

Replace HereYourPassword with the actual password and also remember to enclose the password using single quotes.

Once done, try the mysql commands again.

when i use

v-change-database-host-password mysql localhost root ‘mypassword123’

i got Error: Connection to localhost failed

Then edit these three files and change manually the current password in those files with the actual password:


three are correct. restarted the server and same error when use

v-change-database-host-password mysql localhost root ‘password’

felt so dumb xD. manty thanks for your help

Then I don’t know what’s going on.

I suppose mysql is listening on port 3306:

lsof -Pn +c0 -i:3306 -sTCP:LISTEN

Also, what is the status of mysqld?

systemctl status mysqld --no-pager -l

command 1 output:

mariadbd 11685 mysql   21u  IPv4  41639      0t0  TCP (LISTEN)

Command 2 output:

mariadb.service - MariaDB 10.11.7 database server
     Loaded: loaded (/lib/systemd/system/mariadb.service; enabled; vendor preset: enabled)
    Drop-In: /etc/systemd/system/mariadb.service.d
     Active: active (running) since Sun 2024-03-24 23:48:22 UTC; 11min ago
       Docs: man:mariadbd(8)
    Process: 11653 ExecStartPre=/usr/bin/install -m 755 -o mysql -g root -d /var/run/mysqld (code=exited, status=0/SUCCESS)
    Process: 11654 ExecStartPre=/bin/sh -c systemctl unset-environment _WSREP_START_POSITION (code=exited, status=0/SUCCESS)
    Process: 11656 ExecStartPre=/bin/sh -c [ ! -e /usr/bin/galera_recovery ] && VAR= ||   VAR=`cd /usr/bin/..; /usr/bin/galera_recovery`; [ $? -eq 0 ]   && systemctl set-environment _WSREP_START_POSITION=$VAR || exit 1 (code=exited, status=0/SUCCESS)
    Process: 11696 ExecStartPost=/bin/sh -c systemctl unset-environment _WSREP_START_POSITION (code=exited, status=0/SUCCESS)
    Process: 11699 ExecStartPost=/etc/mysql/debian-start (code=exited, status=0/SUCCESS)
   Main PID: 11685 (mariadbd)
     Status: "Taking your SQL requests now..."
      Tasks: 12 (limit: 14751)
     Memory: 117.5M
        CPU: 1.791s
     CGroup: /system.slice/mariadb.service
             └─11685 /usr/sbin/mariadbd

Mar 24 23:49:22 mariadbd[11685]: 2024-03-24 23:49:22 9 [Warning] Access denied for user 'root'@'localhost' (using password: YES)
Mar 24 23:50:04 mariadbd[11685]: 2024-03-24 23:50:04 10 [Warning] Access denied for user 'root'@'localhost' (using password: YES)
Mar 24 23:50:05 mariadbd[11685]: 2024-03-24 23:50:05 11 [Warning] Access denied for user 'root'@'localhost' (using password: YES)
Mar 24 23:50:14 mariadbd[11685]: 2024-03-24 23:50:14 12 [Warning] Access denied for user 'root'@'localhost' (using password: YES)
Mar 24 23:55:03 mariadbd[11685]: 2024-03-24 23:55:03 13 [Warning] Access denied for user 'root'@'localhost' (using password: YES)
Mar 24 23:55:04 mariadbd[11685]: 2024-03-24 23:55:04 14 [Warning] Access denied for user 'root'@'localhost' (using password: YES)
Mar 24 23:55:12 mariadbd[11685]: 2024-03-24 23:55:12 15 [Warning] Access denied for user 'root'@'localhost' (using password: YES)
Mar 24 23:56:36 mariadbd[11685]: 2024-03-24 23:56:36 16 [Warning] Access denied for user 'root'@'localhost' (using password: YES)
Mar 24 23:56:57 mariadbd[11685]: 2024-03-24 23:56:57 17 [Warning] Access denied for user 'root'@'localhost' (using password: YES)
Mar 24 23:58:19 mariadbd[11685]: 2024-03-24 23:58:19 20 [Warning] Access denied for user 'root'@'localhost' (using password: YES)

All looks good. Right now, I don’t know what is happening.

np. i should screw something the bad thing is a cant backup database with command. i will have to use a wp plugin for that

for some reason after taking a break. i could enter to mysql so my new password was accepted now i can do backups

1 Like