Not able to send email from the server

Hello All,

Tried multiple threads from the forum but still not able to send emails. can anyone please help on this?

2021-03-02 13:45:49 1lH0C5-0005hd-Fv == [email protected] R=dnslookup T=remote_smtp defer (-53): retry time not reached for any host for ''

Not an expert, just recently installed hestiacp and I’m learning. but last week have the same error and problem was port 25 was blocked as result of an abuse report of spam. I 'd solved the issue, they opened the port and all was running again.


Thanks for reply @popnoart

Port 25 is open on the server from outside, however if I telnet 25 is getting failed. 465 & 587 works.
Can you share the steps through which you resolve the issue?

Probaly your provider isnt allowing outbound connections, probaly write them and ask to open it :slight_smile: .

Or use an smtp relay…

Thanks for the reply guys.

Just checked with GCP connectivity test for port 25, it says

The type of traffic is blocked and user cannot configure firewall rule to enable it

But why exim is using port 25, when ports 465 & 587 are available. Can’t we configure it to use those ports.

@eris can you please share how can I configure smtp relay with hestiaCP?

Port 25 is still the default for email and the first step of communication, afterwards it still can use ssl/tls ports.

Search function is strong :slight_smile: Search results for 'smtp relay' - Hestia Control Panel - Discourse

1 Like

Thanks for sharing and all the help.

Yes, seems the same problem. I had to ask the provider, in my case Upcloud, to open it just for relay.

Check this answer by @eris Anyone on Upcloud? Problems with exim smtp timeout - #3 by eris

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.