Permalink URL change on NGINX server only!


How can I change the URL to not show PHP files? I had Apache before, and the URLs were fine now. I did a fresh install of NGINX and got.php at the end of every url.






I will really appreciate having it back without the.php.

Thank you!

Enable wordpress template

I did already, and change permalink to post name and clear cache but still show it.