Permission and settting

  1. there is no “db” part appearing on the top for the default admin user, is it possible to make it appear?

  2. I have add other user with role of “administrator”, created one db with this user, also open the 3306 port of the phpadmin by the firewall setting, but still get the block when try to access the db by my tool with the infor: db name, db user, db password. is there other permission for the db I missed?

for 2, I mean how to change the permission so as to access the db remotely for everyone?

For “admin” user we have disabled the databases as we don’t want users to the admin user for hosting websites due to security risks.

Makesure to open port 3306 in the firewall

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.