PhpMyadmin not redirecting properly

Hi Guys,
firstly greatly appreciate all the efforts from the creators and contributors and even the community which are keeping this great CP alive,

I am no way considering myself a sysadmin or a coder, at best I am comfortable with PHP, JS and Front end design, I have been using shared hosting to host my websites and recently stumbled onto HCP due to the greedy fat cats at my previous host , I decided to jump the gun and got myself my first VPS.

I’ve been reading as much as I can in these forums for the past 3 weeks (since I installed HCP) and successfully hosting 3 websites on Nginx, However I am struggling to get Phpmyadmin to load , I am getting a redirection error , my HCP main domain is via CF and I 98% certain that the issue lies somewhere between the SSL of CF and my HCP, because when the SSL was not working properly I had access to myphpadmin

I have already done the following
• Changed the alias to pma in the settings in the UI so it reads panel.mydomain.com/pma
• I since removed the alias all together and tried “”””””.com/phpmyadmin/
• Enabled and disabled PhpMyAdmin Single Sign On still no Joy

Before coming on here to post this, I have checked the forum , but most questions are unanswered or no resolution has been found, as I mentioned earlier this is most certainly a CF issue but just asking if somebody has experience the same issues I am having and may provide a resolution .

After turing off proxy on CF dashboard for panel.domain.com , i am getting a error 404 on the PMA or Phpmyadmin

Thanks in advanced!

ive managed to get it working now,
the domain was not with Cloudflare was having a Homer Simpson moment

1 Like