PHPmyAdmin Page Not Found 404

Hestia Control Panel: v1.6.11
Operating System: Ubuntu 20.04 (x86_64)

I can’t open phpmyadmin on the panel, with a Page Not Found 404 error

I used DNS from Cloudflare and changed hestia port to 2083, i access phpmyadmin from domain not ip [https://host.domain.tld/phpmyadmin/]

but the error is still the same 404

How to solve this problem?, Thanks :slight_smile:

If you visit:
https://host.domain.tld

You see the

Page?

no sir, but like this

@eris

then your webdomain isnt setup properly, this is the default webserver page, not the default webdomain page. host.domain.tld should show the page as stated from @eris, otherwise pma alias isnt loaded.

Where can i see the full tutorial sir?

in this section?

Add a new web domain that is your host.domain.tld

1 Like

same sir,

I installed it with a new server but after success, it doesn’t match the image you sent

  • Ubuntu 20.04 LTS
  1. wget https://raw.githubusercontent.com/hestiacp/hestiacp/release/install/hst-install.sh

  2. bash hst-install.sh --interactive no --email [email protected] --password p4ssw0rd --hostname hostname.domain.tld -f

  3. reboot

After success and I access the image like this

Access Hestia over https://hostname.domain.tld

And it should work.

If it doesn’t work check if hostname.domain.tld has been added with

v-search-object hostname.domain.tld

it’s the same sir, after I installed WordPress and tried to access PHPMyAdmin it showed page not found.

i just change port, v-change-sys-port 2083

v-search-object hostname.domain.tld

USER TYPE KEY RESULT ALIAS

admin web DOMAIN hostname.domain.tld

Edit web and check if the web domain is assigned to the correct ip

IP is correct sir

it’s the same, I’ve created several new servers, and installing them always ends page not found

https://hostname.domain.tld/phpmyadmin/

If hostname.domain.tld doesn’t look like

https://forum.hestiacp.com/uploads/default/original/2X/6/66cfa36ef57dac63dbfc84058666918f9e8890dd.png

phpmyadmin will never work

If you have multiple ips available on the server check if you are using the correct ip. Because some provider have an internal ip that is used for some reason during the install

I use VPS from digital ocean,

System information as of Fri Nov 25 03:38:46 UTC 2022

*System load: 0.16 Users logged in: 0
*Usage of /: 2.0% of 77.35GB
*IPv4 address for eth0: 137.184.xxx.xxx
*IPv4 address for eth0: 10.10.xxx.xxx
*IPv4 address for eth1: 10.116.xxx.xxx
*Memory usage: 6%
*Swap usage: 0%
*Processes: 129

Everytime i try to install hestia panel, the hostname is not like the picture you show

Make sure the ip edit web is:

*IPv4 address for eth0: 137.184.xxx.xxx

1 Like