Phpmyadmin temp directory error warning

Hello everyone

I have error warning in phpmyadmin panel when accessing it through user domain with look like this:

But when i accessing phpmyadmin with server domain like, that error warning is gone.

Any solution for this? /usr/share/phpmyadmin/tmp directory is already chmod 777 with user right is root

This started after the last Hestia update for me. I can’t figure out what’s going on. There is no config file at var/lib/phpmyadmin/ If I put one there (because the config file at /etc/phpmyadmin is looking for one there) then I get a blank screen. I think it’s an open base_dir problem but I can’t figure out which config file the open base restriction is coming from. Any help would be nice.

Don’t know if you ran the manual upgrade script or not is so please open a new bug report.

I know 1 minor issue with Apache2 + the error above… Have maybe an idea too fix it but time…

It wasn’t a manual update. Updates were turned off, and when my mail went down, I noticed an upgrade had been performed automatically.

But that’s in the past now. I would like to know how to fix this phpmyadmin issue though. What should the permissions be for the phpmyadim directories on Debian 10. (User and read/write please). I have them as www-data:www-data and 644. I tried 777, still no luck.

It will disconnect phpmyadmin from apt and then there are a few minor changes to the system. It should solve some issues.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.