Problem do not working SMTP

Please tip and do not working send error problem and dunno.

all already is okay.

You can’t use smtp + mail with Cloudflare proxy

Also you need to update in Cloudlfare the spf record and DKIM settings

1 Like

I see, please tips explain where is you write OR link tutorial.

What proxy cloduflare disable mail and webmail or think?

And last first hestiacp disable “DKIM” right? or what sorry, please explain tips thanks you.

No go to “List mail domains” → " Hover over the icons next to the domains and click “List DNS records”

Copy those records over to Cloudflare

1 Like

Ok i see explain:

Search hestiacp: List Mail and click “DNS”

-First copy record cloudflare
-Second send record hestiacp (replace)?

Or maybe

-First hestia record copy
-Second send record cloudflare (replace)?

Okay well dns error last think.

But do not working send email test nothing (error).


Now search much 1 hour found maybe:

here: How to correctly link Cloudflare to my emails on Hestia - #3 by eris

Done working:

But… do not working smtp werid:

“not working” will not help much. Please provide some output from exim mainlog, depending on what exactly your issue is.

Ah sorry very difficult that smtp mail in “[email protected]” not achieve and not that add and already cloduflare all add.

And try that and that mail not received, it didn’t work, that same error didn’t appear, it didn’t work. is a Cloudflare proxy IP. Those do not traffic in anything other than HTTP and HTTPS. You may want to visit the Cloudflare Community if this tutorial doesn’t help you understand what you need to change.

Oh ok thanks, but future cloudflare well (later fix idea)

Now there here is not cloudflare:

only is hestiacp mail smtp - werid do not working how is solution?


Non-authoritative answer:
Address: 2a06:98c1:3120::3
Address: 2a06:98c1:3121::3
root@ubuntu-2gb-fsn1-1:~/hestiacp/src# whois
% This is the RIPE Database query service.
% The objects are in RPSL format.
% The RIPE Database is subject to Terms and Conditions.
% See

% Note: this output has been filtered.
%       To receive output for a database update, use the "-B" flag.

% Information related to ' -'

% Abuse contact for ' -' is '[email protected]'

inetnum: -
netname:        CLOUDFLARENET-EU
1 Like

The _dc-mx at the beginning of that record tells us that you have proxied your MX hostname. Cloudflare will only proxy HTTP and HTTPS traffic. It has attempted to work around your configuration error by synthesizing the hostname in your screenshot. This usually results in email problems. These problems are fixed by setting your email hostnames to DNS Only in Cloudflare.

More information is available in the Cloudflare Community.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.