Problems with hestiacp and symfony

Hello, I’m trying to install symfony on hestiacp to create my own website. At first I wanted to do it with Wordpress because of how easy it is to use, but I wanted to try something new and decided to use symfony even though I don’t have any experience using it. But when I tried to install it I got this error message:

./composer.json has been updated Running composer update symfony/apache-pack Loading composer repositories with package information Updating dependencies Your requirements could not be resolved to an installable set of packages. Problem 1 - Root composer.json requires symfony/asset-mapper 6.1.*, found symfony/asset-mapper[v6.3.0-BETA1, ..., 6.4.x-dev, v7.0.0-BETA1, ..., 7.1.x-dev] but it does not match the constraint. Use the option --with-all-dependencies (-W) to allow upgrades, downgrades and removals for packages currently locked to specific versions. You can also try re-running composer require with an explicit version constraint, e.g. "composer require symfony/apache-pack:*" to figure out if any version is installable, or "composer require symfony/apache-pack:^2.1" if you know which you need. Installation failed, reverting ./composer.json and ./composer.lock to their original content. Error: cmd exited with errors

Here are the error logs for the website:

[Tue Jan 09 09:32:34.730260 2024] [autoindex:error] [pid 26474:tid 140134901044800] [client 18.209.86.113:0] AH01276: Cannot serve directory /home/luiswebmaster/web/ouroboroslabs.eu/public_html/: No matching DirectoryIndex (index.html,index.cgi,index.pl,index.php,index.xhtml,index.htm) found, and server-generated directory index forbidden by Options directive
[Tue Jan 09 09:32:35.332884 2024] [autoindex:error] [pid 26473:tid 140134875866688] [client 18.209.86.113:0] AH01276: Cannot serve directory /home/luiswebmaster/web/ouroboroslabs.eu/public_html/: No matching DirectoryIndex (index.html,index.cgi,index.pl,index.php,index.xhtml,index.htm) found, and server-generated directory index forbidden by Options directive
[Tue Jan 09 09:36:47.761635 2024] [autoindex:error] [pid 26473:tid 140133902837312] [client 5.164.29.116:0] AH01276: Cannot serve directory /home/luiswebmaster/web/ouroboroslabs.eu/public_html/: No matching DirectoryIndex (index.html,index.cgi,index.pl,index.php,index.xhtml,index.htm) found, and server-generated directory index forbidden by Options directive
[Tue Jan 09 10:10:03.854511 2024] [autoindex:error] [pid 26474:tid 140134800332352] [client 193.146.59.71:0] AH01276: Cannot serve directory /home/luiswebmaster/web/ouroboroslabs.eu/public_html/: No matching DirectoryIndex (index.html,index.cgi,index.pl,index.php,index.xhtml,index.htm) found, and server-generated directory index forbidden by Options directive
[Tue Jan 09 10:10:19.950415 2024] [autoindex:error] [pid 26474:tid 140134959793728] [client 193.146.59.71:0] AH01276: Cannot serve directory /home/luiswebmaster/web/ouroboroslabs.eu/public_html/: No matching DirectoryIndex (index.html,index.cgi,index.pl,index.php,index.xhtml,index.htm) found, and server-generated directory index forbidden by Options directive

And now this is what I get on my website:
vivaldi_i4daRVbeRT

So far, I haven’t found anything on this forum that I can do to fix it.
Does anyone know what steps in the terminal or web panel I have to do to solve it?

same problem on my fresh installation

If the issue is installing the composer packages contact the developers it has nothing to do with Hestia .

yes, it is a symfony error, not hestia. just removed Simfony from quick install section, IMHO it does not deserve to stay there.