[proftpd] How to disable TLS 1.3 to avoid "login incorrect"


I have issues with new FTP accounts : the connection is not working and give the error : “Login incorrect”
I have found this topic : Proftpd problem 530 Login incorrect
But I don’t understand how to disable TLS 1.3 for proftpd on my server…

Edit: /etc/proftpd/tls.conf

And replace:
TLSProtocol TLSv1.2 TLSv1.3
TLSProtocol TLSv1.2

1 Like

I didn’t have line with TLSProtocol but I had it and it’s working well now.
thanks !

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.