Rainloop broken after latest update

A couple of clients are phoning in complaints that webmail is broken. If their mail domain uses rainloop, then they get the message
Permission denied!
RainLoop Webmail cannot access to the data folder “/var/lib/rainloop/data/”
Quick fix is to change them to roundcube webmail client.
Too late to do any more diagnosis here. Will look in the morning
Seems like a lot of things broke with this last update.

Take a look to @eris posts here:

Seems a permission issue due in this update changed owner name to hestiamail instead of www-data.

We changed the user of php due permissions issues … That might be the issue

how to fix issue with roundcube?

Roundcube should not be anise

I’m relieved to see this is already on the forum.

So… This will be fixed? Soon?
I don’ t need to do any fixes on my end?

I’m still getting used to the software, which is amazing by the way.

It’s not that I wouldn’t be willing to get in there and make changes to get it working. I’d just rather that the one who broke it could fix it. I’m willing to wait for the update. I’m not live yet so it’s not a deal breaker for me yet.

chown -R hestiamail:www-data /etc/snappymail/data
Will solve the issue … Probally will test tomorrow…

First, I confirmed that Roundcube worked while Snappymail did not work.

Roundcube worked. Snappymail did not work.

This did indeed fix the problem with Snappymail.

chown: cannot read directory ‘/etc/snappymail/data’: Permission denied

what next?

chown -R hestiamail:www-data /etc/snappymail/data

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.