I’ve Remove STRICT_TRANS_TABLES from phpmyadmin but after some days its auto add on phpmyadmin again… how to permanently remove this?

How did you removed it?

1 Like

From phpmyadmin using root+password

Probaly you want to disable it over the service itself? macos - How do I disable STRICT_TRANS_TABLES for a Homebrew-installed MySQL server? - Stack Overflow

1 Like

Thank You Sooo Much

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.