Restoring user backup error ( GUI )

I logged in as the user account and went to the backup section and press “restore”

After a while i get the email "xxx.com belongs to another user "

I tried restoring as admin and as the user both yield the same result. Is this a bug ?

In the server settings:
https://docs.hestiacp.com/admin_docs/settings.html#what-does-the-policy-enforce-subdomain-ownership-mean

This is not for subdomain though, if i understand correctly this is for the same user that owns/added the domain…

Does the domain allready exists under a different user for mail / dns / web

No.

So i have username : test123 that owns domain.com .
I logged in as that user test123 and deleted “web”.
Then i proceed to restore from the backup and select “web”.
It then emails me saying " restore failed" and domain.com belongs to another user.

I also tried this action as admin logged into the user and i also tried this action as user test123.
Both failed.

v-search-object domain.com

Ive run that… and the other use is DNS cluster which is the dns cluster… so i guess that counts as belonging to another user already?

Yes it does…

thanks for clearing it up. Now i learnt something new :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.