Roundcube missing. Debian 11, fresh install

Installed fresh HestiaCP on Debian 11 and there is now Roundcube.
Can’t access it - Page no found.
There is no config for webmail in nginx and roundcube in apache.
There is no DB roundcube in mariadb.
But when i try no install v-add-sys-roundcube - it says latest version is installed.

v-add-mail-domain-webmail admin - doesn’t work also.

Usage: grep [OPTION]… PATTERNS [FILE]…
Try ‘grep --help’ for more information.
Error: type is invalid

upd. Tried to add v-add-sys-rainloop - it worked, DB rainloop was created and apache2 conf files been added too. But I want to use roundcube.

Check /usr/local/hestia/hestia.conf and look if WEBMAIL roundcube is present

There was WEBMAIL_SYSTEM=‘roundcube’.
Anyway I’ve managed to install roundcube manually running modified script v-add-sys-roundcube.
Removing version check and setting UPDATE into yes.
And now everything works.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.