Serve hestiacp on subdomain

I have set https://hestia.mydomain.blah and edit nginx.ssl.conf location block as follows:

location / {
proxy_pass https://myip:8014;
root /usr/local/hestia/web;

}

login page shows correctly when i type admin then next to enter pass i get this error:

##############################################################################

Potential use CSRF detected

Please disable any plugins/add-ons inside your browser or contact your system administrator. If you are the system administrator you can run v-change-sys-config-value ‘POLICY_CSRF_STRICTNESS’ ‘0’ as root to disable this check.

If you followed a bookmark or an static link [please click here]
#############################################################################

I dont want to disable mentioned setting in error message then what is the right proxy setting ?

thanks.

First you should never edit an config directly use a template!

For Nginx + Apache2:

and
Nginx + PHP-FPM

Make sure to adjust the port number!

There is no alternative to disable

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.