Server reached max_children setting

I have this error in the php-fpm logs and needs to increase the setting.

server reached max_children setting (8), consider raising it

I have tried following up the post PHP-FPM server reached max_children

I also have restarted all services and server reboot after settings update.

But I still have the error in the logs.

Did I miss anything as the setting seems not reflected ?

Appreciate support on this please.

Create a new template and assign it to the website should work fine. I have done it multiple of times.

Yes created a custom template and added directly fixed the issue.

Changing settings in the default templates are not working.

Thank you very much for the quick support.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.