[SOLVED] :8083 certificate expired


A month ago we upgrade our VPS server and during the process the hostname changed to something like “vps8923…”
I didn’t think it was important, so I didn’t do anything.
Now we realized that the web certificate of our panel (the one used at port 8083) didn’t get updated (and the date expired), and since it use hsts and all the major browser are getting more “strict” we couldn’t access to Hestia web panel.
The certificate is different in our main.domain.com that the one used in our main.domain.com:8083
I don’t know why ¿?

After looking at the thread

it looks like there was a problem with the hostname (the new hostname), so I tried

/usr/local/hestia/bin/v-change-sys-hostname main.domain.com

and the certificate for main.domain.com:8083 get updated and now it works.
I didn’t deleted main.domain.com as suggested in the thread (and it works fine…)

I write it here just to let it down here for anyone else…

  • Ermengol *
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.