[Solved] Updated, Restarted and now SSH broken?

Hello. Its me. :slight_smile:

So basically I broke my server by updating. I had around 120 updates to do, and some of them asked me if I wanted to replace something with the retainers version, and I did, which might have broken it. I THINK it was php updates, but then it said something about kernel updates and how I need to restart the server or it wont automatically update?

So basically, I restarted and now SSH wont work, logging in or just navigating the backend takes forever, SSH is disabled and cant be restarted and my website reports its offline.

Super confused, super lost, I am about to reinstall Hestia if I need to, I don’t mind tbh. Just wanted to see if maybe I could fix it. Thanks. :slight_smile:

Resolved, my VPS administrator fixed it.

Sorry for bothering you. :slight_smile:

Most likely update overwrote the sshd config …

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.