Success! Your new web server is ready to use

Dear sir,

  1. the first website is normal, i install wordpress as normaly. i am using cloudflare
  2. The problem in my second website. below the story

i have transfered my file and databse from another server (runcloud ) and fix all file and database has arrived on my VPS using hestia. here my spesification :

  1. i have upload all file in public_html folder corectly
  2. I have upload my databse in phpmy admin
  3. after i connected my databse the result is like this :slight_smile:

and the i have research from this forum, i get this guidance

so i have add this like this

but the result is not succesd. i am still confuse till this step

If the index.html file is still in the same directory where you uploaded your files, maybe you need to delete it, so that index.php is loaded instead?

i have delete file index.html in the public_html folder

But the problem is same and i still not get solution for my probelm… waiting who is expert has solution for this problem

Really there so many things it could be its hard to offer advice. Here are a few things

  • Check the DNS. do “dig” from the server, from your home machine, from other DNS checkers online. Do they all agree. Do they all point to your server public IP address. You don’t give us your domain name, so we can’t check it ourselves.

  • Check the path on your server, check the domain name is spelt correctly. Typos can happen to all of us.

  • Try adding a phpinfo.php file in your web root and loading it? If it doesn’t load maybe the path is wrong. If it does load it might give you info about the problem.

  • Look in the website configuration page. Check the settings there. Try changing them. Try rebuilding the domain.

@pluto … yes iam still confused about this problem. my website is

By accident server behind a nat?
Run via command line:
v-list-web-domain user

And then

more likely the files are not correctly put into the docroot.
maybe within another folder instead of putting them directly there or it’s the wrong public_html at all.

1 Like

When the domain links to the correct ip/vhost it should show the under construction page. When it is linked to the wrong IP it shows an Success message

1 Like

yeah, unless the index.html was deleted :wink:

then a Red Cross… With a circle

Site seems up now …

thks for support and suggestion

@erwin maybe write about what you did to make it work, so others that stumble across similar issue get the chance to learn and eventually solve their problems as well :wink: