The recreated site is not displayed

Nice to meet you. Please.
I installed Hestia earlier and added the same web domain as the contracted domain, but when I access the page, it says “DNS address not found” and does not appear.
What settings do I need to make to display the page?

You need to configure your dns properly, add an a record for the (sub) domains.

1 Like

Is it set here?

Yes. As long as you have also told your domain registrar that your domain is controlled by your hestia machine.

1 Like

Thank you for teaching.
I don’t know the proper name server name, so contact the server company.

Follow this guide:

I’m still not sure about the A and NS record settings.
Is it like this?

Everything seems to be okay

thank you. However, the index of the site is still not displayed.
What kind of problem can you think of?

I set up the VPS with reference to these.

If the error is still the same, then your dns isnt configured properly. The dns section in hestia is only active, when you configured it properly. The usual work case is that you need to configure the dns zone at your domain registrar or external provider like cloudflare.

I’m not using an external provider now, so I’ll contact the server company as well.
It was recommended here, so I thought I’d use it, but it’s surprisingly difficult.
Isn’t Hestia setting DNS automatically?

Hestia does setup you DNS server how ever you need to modify the records at your domain provider.

Screenshot 2021-08-01 at 11.16.27

I contacted the server company and solved it.
Probably it was a DNS issue on the domain side, not the server

It looks like this.

You didn’t follow the guide.

I changed the DNS settings of the name server and Hestia to those of CDN, and after a while, I was able to connect.
Excuse me, I should have been calm and followed the guide.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.