The spam folder is not in Roundcube

Hello. I have the following problem. I don’t know if it’s a bug or I caused the error. My knowledge is the limitation. The Spam folder is present here /home/user/mail/domain.com/test/.Spam but not in Roundcube. I tried to delete and create a new one. But it is created as Junk. I don’t understand why that is. Can someone help me? In /etc/dovecot/dovecot.conf I did not touch it. Out of 3 of my users, only two don’t have this problem.

drwx------ 10 test mail 4096 Feb  6 17:33 .
drwxrwx---  9 test mail 4096 Feb  6 17:32 ..
drwx------  5 test mail 4096 Aug 12 16:49 .Archive
drwx------  2 test mail 4096 Jan 30 04:23 cur
-rw-------  1 test mail 7016 Jan 30 04:23 dovecot.index.cache
-rw-------  1 test mail 5904 Feb  6 17:33 dovecot.index.log
-rw-------  1 test mail  888 Jan 21 00:53 dovecot.list.index
-rw-------  1 test mail 1252 Feb  6 17:33 dovecot.list.index.log
-rw-------  1 test mail  120 Aug 12 12:05 dovecot.mailbox.log
-rw-------  1 test mail   51 Feb  6 17:33 dovecot-uidlist
-rw-------  1 test mail    8 Aug 12 12:05 dovecot-uidvalidity
-r--r--r--  1 test mail    0 Aug 12 12:05 dovecot-uidvalidity.64d74b6c
drwx------  5 test mail 4096 Aug 12 16:49 .Drafts
-rw-------  1 test mail  212 Jan 30 04:23 maildirsize
drwx------  2 test mail 4096 Jan 30 04:22 new
drwx------  5 test mail 4096 Jan 22 18:28 .Sent
drwx------  5 test mail 4096 Aug 12 16:49 .Spam
-rw-------  1 test mail   36 Aug 12 12:05 subscriptions
drwx------  2 test mail 4096 Jan 24 13:25 tmp
drwx------  5 test mail 4096 Feb  6 17:33 .Trash


Junk folder is the Spam folder, if you want to view the real name Spam instead of Junk:

Preferences -> Special Folders -> Activate "Show real names for special folders" -> Save

and you will see Spam instead of Junk.

If using other language, it usually will shown as Spam instead of Junk by default.

2 Likes

Thank you. solved

2 Likes